Increased Error Rates Impacting Logins Globally

Incident Report for Contxt

Resolved

The incident has been resolved and RCA is provided.
Posted Oct 30, 2023 - 16:20 EDT

Identified

The issue has been identified and a fix is being deployed https://status.auth0.com/incidents/0wnt9fdgq7q3.
Posted Oct 30, 2023 - 16:20 EDT

Investigating

We are currently investigating this issue.
Posted Oct 30, 2023 - 15:55 EDT
This incident affected: Contxt.