Lane Risk Assessment risk factor data degraded performance

Incident Report for Contxt

Resolved

Corrective action in place, incident closed.
Posted Aug 02, 2023 - 20:34 EDT

Update

Data validation efforts are completed and confirm no data lost. Preventive action plan is in progress.
Posted Jul 25, 2023 - 14:26 EDT

Monitoring

A fix has been implemented and we are continuing validation of all data.
Posted Jul 20, 2023 - 17:39 EDT

Investigating

We've identified an issue that potentially impacts customer Lane Risk Assessment data.
Posted Jul 20, 2023 - 14:31 EDT
This incident affected: Lane Risk Assessment.