We have detected an issue.

Incident Report for Contxt

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 15:40 EDT

Monitoring

A fix has been put in place and is being validated. Next update within 30 minutes.
Posted Mar 25, 2025 - 14:54 EDT

Update

Auth0 incident status: https://status.auth0.com/incidents/6cv20z0sj11k?u=79s5v2tq7zgp. We will provide another update within 30 minutes.
Posted Mar 25, 2025 - 14:30 EDT

Investigating

We are currently investigating an incident that impacted our login services. Impacted users may experience 5xx or 4xx error codes when attempting to log in. We have identified the root cause of the issue and are working to mitigate the impact. We will provide another update within 30 minutes.
Posted Mar 25, 2025 - 13:57 EDT
This incident affected: Contxt.